Skip2 Networks - Bissen is rerouted – Incident details

All systems operational

Bissen is rerouted

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Network

Partial outage from 5:10 PM to 6:13 PM

Europe

Partial outage from 5:10 PM to 6:13 PM

Bissen, Luxembourg (BSN1)

Partial outage from 5:10 PM to 6:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Traffic remains rerouted.

  • Identified
    Identified

    We have identified that the outage is due to an issue with an upstream vendor. We are engaging our support resources. Traffic remains rerouted.