Skip2 Networks - Chicago is rerouted – Incident details

All systems operational

Chicago is rerouted

Resolved
Partial outage
Started 3 months agoLasted 43 minutes

Affected

Network

Partial outage from 2:10 PM to 2:53 PM

North America

Partial outage from 2:10 PM to 2:53 PM

Chicago, IL, USA (CHI5)

Partial outage from 2:10 PM to 2:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our systems indicate a high number of errors and timeouts. Traffic is rerouted away from the affected PoP.