Skip2 Networks - Los Angeles (LAX5) is rerouted – Incident details

All systems operational

Los Angeles (LAX5) is rerouted

Resolved
Partial outage
Started 29 days agoLasted about 17 hours

Affected

Network

Partial outage from 4:28 AM to 9:05 PM

North America

Partial outage from 4:28 AM to 9:05 PM

Los Angeles, CA (LAX5)

Partial outage from 4:28 AM to 9:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    An emergency incident occurred which resulted in Emergency Power Off (EPO) procedures taking place at this facility. Our upstream providers are working to restore service.

  • Identified
    Identified

    We have identified that the outage is due to an issue with an upstream vendor. We are engaging our support resources. Traffic remains rerouted.