Skip2 Networks - Osasco (OSA1) is rerouted – Incident details

Osasco (OSA1) is rerouted

Resolved
Partial outage
Started 26 days agoLasted about 3 hours

Affected

Network

Partial outage from 12:29 PM to 3:21 PM

South America

Partial outage from 12:29 PM to 3:21 PM

Osasco, Sao Paulo, Brazil (OSA1)

Partial outage from 12:29 PM to 3:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.