Skip2 Networks - Las Vegas, NV (LAS-2) is rerouted – Incident details

Las Vegas, NV (LAS-2) is rerouted

Resolved
Partial outage
Started 1 day agoLasted about 4 hours

Affected

Network

Partial outage from 5:40 PM to 9:24 PM

North America

Partial outage from 5:40 PM to 9:24 PM

Las Vegas, NV, USA (LAS-2)

Partial outage from 5:40 PM to 9:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.