Scheduled for August 24, 2025 at 6:00 PM – 8:18 PM
Affects
Content Delivery Network (CDN)
Under maintenance from 6:00 PM to 8:18 PM
Completed
August 24, 2025 at 8:18 PMCompleted
August 24, 2025 at 8:18 PMMaintenance has completed successfully.
In progress
August 24, 2025 at 6:03 PMIn progress
August 24, 2025 at 6:03 PMMaintenance is now in progress.
Planned
August 24, 2025 at 6:00 PMPlanned
August 24, 2025 at 6:00 PMWe are performing a rolling upgrade of a portion of edge servers in our network. To minimize issues, traffic will be rerouted away from each server during the upgrade. No downtime is expected.