Scheduled for May 30, 2024 at 6:00 PM – 8:03 PM
Affects
Las Vegas, NV, USA (LAS2)
Completed
May 30, 2024 at 8:03 PMCompleted
May 30, 2024 at 8:03 PMMaintenance has completed successfully.
In progress
May 30, 2024 at 6:00 PMIn progress
May 30, 2024 at 6:00 PMMaintenance is now in progress
Planned
May 30, 2024 at 6:00 PMPlanned
May 30, 2024 at 6:00 PMWe are conducting major system upgrades at this PoP. Traffic will be rerouted while the PoP is taken offline and upgrades conducted. Updates will be posted to status.skip2.net.