Scheduled for June 24, 2024 at 3:30 PM – 3:58 PM
Completed
June 24, 2024 at 3:58 PMCompleted
June 24, 2024 at 3:58 PMMaintenance has completed successfully.
In progress
June 24, 2024 at 3:30 PMIn progress
June 24, 2024 at 3:30 PMMaintenance is now in progress
Planned
June 24, 2024 at 3:30 PMPlanned
June 24, 2024 at 3:30 PMWe are conducting major system upgrades at this PoP. Traffic will be rerouted while the PoP is taken offline and upgrades conducted. Updates will be posted to status.skip2.net.