Scheduled for June 26, 2024 at 5:15 PM – 6:11 PM
Affects
Las Vegas, NV, USA (LAS2)
Completed
June 26, 2024 at 6:11 PMCompleted
June 26, 2024 at 6:11 PMMaintenance has completed successfully.
In progress
June 26, 2024 at 5:18 PMIn progress
June 26, 2024 at 5:18 PMMaintenance is now in progress.
Planned
June 26, 2024 at 5:15 PMPlanned
June 26, 2024 at 5:15 PMWe are conducting routine system updates on this PoP. Traffic is rerouted to reduce the chances of errors. Updates will be posted to status.skip2.net.