Configuration Plane Maintenance
Scheduled for October 08, 2024 at 4:00 PM – 6:00 PM
Completed
October 08, 2024 at 6:00 PMCompleted
October 08, 2024 at 6:00 PMMaintenance has completed successfully
In progress
October 08, 2024 at 4:00 PMIn progress
October 08, 2024 at 4:00 PMMaintenance is now in progress
Planned
October 08, 2024 at 4:00 PMPlanned
October 08, 2024 at 4:00 PMWe are performing maintenance and upgrades on the configuration plane infrastructure. No impact is expected whatsoever.