Skip2 Networks - Config Synchronization Performance Issues – Incident details

Config Synchronization Performance Issues

Resolved
Degraded performance
Started 23 days agoLasted about 1 hour

Affected

Content Delivery Network (CDN)
Configuration Plane
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified the issue and are implementing a fix to force fresh certificates.

  • Investigating
    Investigating

    Our systems indicate that there is a synchronization issue across the configuration plane for our edge services that is preventing new SSL certificates from propagating correctly. We are investigating.