Skip2 Networks - Chicago, IL, USA (CHI-5), Miami, FL, USA (MIA-5), and Las Vegas, NV, USA (LAS-2) are rerouted – Incident details

Chicago, IL, USA (CHI-5), Miami, FL, USA (MIA-5), and Las Vegas, NV, USA (LAS-2) are rerouted

Resolved
Degraded performance
Started about 1 month agoLasted about 6 hours

Affected

Network

Degraded performance from 5:24 PM to 11:30 PM

North America

Degraded performance from 5:24 PM to 11:30 PM

Las Vegas, NV, USA (LAS-2)

Degraded performance from 5:24 PM to 11:30 PM

Chicago, IL, USA (CHI-5) West Side

Degraded performance from 5:24 PM to 11:30 PM

Miami, FL, USA (MIA-5) South

Degraded performance from 5:24 PM to 11:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Traffic remains routed away from the affected PoPs.

  • Identified
    Identified

    Our systems indicate that several locations provided by a partner network have high latency or intermittent connectivity. We are rerouting traffic away from the affected PoPs. All PoPs are locally redundant therefore no impact to platform performance is expected.