Scheduled for April 15, 2025 at 3:30 PM – 8:24 PM
Affects
Content Delivery Network (CDN)
Under maintenance from 3:30 PM to 8:24 PM
Completed
April 15, 2025 at 8:24 PMCompleted
April 15, 2025 at 8:24 PMMaintenance has completed successfully.
In progress
April 15, 2025 at 3:34 PMIn progress
April 15, 2025 at 3:34 PMWe are starting the rolling upgrades.
Planned
April 15, 2025 at 3:30 PMPlanned
April 15, 2025 at 3:30 PMWe are performing a rolling upgrade of a portion of edge servers in our network. To minimize downtime, traffic will be rerouted away from each server during the upgrade. No downtime is expected.