Skip2 Networks - Los Angeles, CA (LAX-5) is rerouted – Incident details

New York City, NY, USA (NYC-4) experiencing partial outage

Los Angeles, CA (LAX-5) is rerouted

Resolved
Partial outage 30 %
Started about 18 hours agoLasted about 1 month

Affected

Network

Partial outage from 3:06 PM to 9:13 PM

North America

Partial outage from 3:06 PM to 9:13 PM

Los Angeles, CA, USA (LAX-5) Downtown 2

Partial outage from 3:06 PM to 9:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    This issue is due to a facility air conditioning system failure. The facility has dispatched building engineers to begin repairs. This PoP will remain rerouted until the cooling issue is resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.