Skip2 Networks - New York City, NY (NYC-4) is rerouted – Incident details

New York City, NY, USA (NYC-4) experiencing partial outage

New York City, NY (NYC-4) is rerouted

Identified
Partial outage 30 %
Started about 17 hours ago

Affected

Network

Partial outage from 4:10 PM to 12:00 AM

North America

Partial outage from 4:10 PM to 12:00 AM

New York City, NY, USA (NYC-4)

Partial outage from 4:10 PM to 12:00 AM

Updates
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified that the outage is due to an issue with an upstream vendor. We are engaging our support resources. Traffic remains rerouted.